W*P*P*C
« Last day of the year and .. server! UGGG »

Welcome Guest. Please Login or Register.
Jan 19th, 2018, 12:39pm



Shoutbox

« Previous Topic | Next Topic »
Pages: 1 2  Notify Send Topic Print
 hotthread  Author  Topic: Last day of the year and .. server! UGGG  (Read 1800 times)
PH2c
Visitor
ImageImage


member is offline

Avatar




PM


Posts: 1
xx Re: Last day of the year and .. server! UGGG
« Reply #15 on: Jan 10th, 2010, 2:52pm »

Hello there,
on Jan 2nd, 2010, 9:00pm, Jackolope wrote:
Server is up but your ports are not open yet. ...
So is anyone around and can anyone even see the server? cry


I can't sad
I've been playing this game in ..well, let's just say ages ago and have been trying to get some sort of match for the better part of three weeks now, but alas have not ever seen anyone on the servers (wrong time?) except for bots. And can't see the dining room anymore now, either.

Same problem?

Regards
User IP Logged

Jackolope
site admin
ImageImageImageImageImage


member is offline

Avatar

Mayans off a year?

YIM YIM AIM
Homepage PM

Gender: Male
Posts: 4129
xx Re: Last day of the year and .. server! UGGG
« Reply #16 on: Jan 10th, 2010, 7:43pm »

Good to meetcha PH2c!

Yah, I know ya can't see the server.. I've had it down for 2 days now... Actually... the internet totally died 2 days ago and I've been having a fit trying to get it back up. Seems since that night the power went out it screwed everything up just as bad as it was the other day. I've formatted the router and found the modem needed to be reset too so... away I go to the land o router ports!

lipsrsealed


BTW, I am going to post some links down here simply for me to use. I plan to have this window up so I can see the port numbers of other posts... sooo.. don't mind the next post.
User IP Logged

Jackolope
site admin
ImageImageImageImageImage


member is offline

Avatar

Mayans off a year?

YIM YIM AIM
Homepage PM

Gender: Male
Posts: 4129
xx Re: Last day of the year and .. server! UGGG
« Reply #17 on: Jan 10th, 2010, 7:46pm »

on Jan 5th, 2006, 8:50pm, Jackolope wrote:
Well in light of everything that happend, I thought I would RE post some of the questions AND answers to help people if they ever have these problems.

Q> I'm trying to host and my server doesn't show up in ZONE. Why?

A> The router is blocking your server. You must open ports in your VIRTUAL SERVER or DMZ.

Enable Disable (click enabled)

Name MW Server port 1

Private IP 192.168.0.100 (or whatever the address of your server is)

Protocal Type Select both from the dropdown

Private Port 27999

Public Port 27999

click the radio/check box button for always

click submit and it will add the rule. Repeat this process for each of the ports. i.e.

Enable Disable (Click enabled)

Name MW Server port 2

Private IP 192.168.0.100 (or whatever the IP of your server is)

Protocal Type (Select Both from the dropdown)

Private Port 28805

Public Port 28805

click the radio button for always

click submit

Do this for the following information:

The following TCP ports must be open:
27999, 28805, 28806, 28807, 28808
47624 Inbound
2300-2400 Inbound


The following UDP port must be open:
28800


Q> I keep getting knocked off line when the other computer on my network connects to the same server.

A> Microsoft Sucks. Use this to get around that.
It's called DX port and it will let two or more computers use the direct play ports behind a router. Here is the link http://www.puffinsoft.com/






on Jan 19th, 2008, 5:38pm, Frost wrote:
Well, Saturday "11:00pm central USA time" is Sunday 6:00am central European time, we are 7 hrs ahead at the moment - will check your TS tomorrow, probably somewhat later wink

But maybe you could try this steps as a first attempt to fix the problem:

1) Assign your computers static LAN ip's
2) Install DXPort on all Computers running Mech
3) Make the router port forwarding rules


How to assign static LAN ip's:

http://wppc.conforums.com/index.cgi?board=Trouble&action=display&num=1192985411

There are 2 ways to assign static LAN ip's:
1) in the router menu
2) at PC network settings

If you plan to unplug the router from time to time, better choose method 2 and assigned your PC to address 192.168.1.100 (example) and the other PC to address 192.168.1.101 (example) at their local network settings.
Network settings => your LAN or WLAN connection / right click = properties => TCP/IP / right click = properties =>
Fill in the entries:
fix IP: 192.168.1.100
subnet mask: 255.255.255.0
standard gateway: [your router's IP]
DNS server: [your router's IP]

Then these settings will last, you can leave your router with the default DHCP server settings, don't need to assign static IP at router.


Router and PC setup for DXPort:
http://wppc.conforums.com/index.cgi?board=Trouble&action=display&num=1190616385

You cannot forward the same ports to several machines at same time. This results in messages like "error. port conflict with address 192.168.0.102". This problem can be easily fixed by DXPort running on both PCs in your LAN. DXPort splits the DirectPlay 2300-2400 port range into separate ranges for each PC.

Only the server machine needs the 4 port range entries mentioned below, a client only needs 1 entry (from the 2300-2400 port range) .

Plz try the following router settings (all entries for TCP/UDP):
Note: DXPort must be running on both machines with exactly the same port ranges as defined at the router.

- the server machine (your PC) gets the ports:
2302-2311
47624
27999
28800-28809

- the other client PC (Siaboy's PC) gets the ports:
2312-2321

DXPort must be installed at both PC's. Here's the DXPort config for both PCs:
The server gets:
Start Port: 2302
End Port: 2311

The other PC gets:
Start Port: 2312
End Port: 2321

Hope this helps smiley
~S~



on Mar 26th, 2008, 12:19am, Jackolope wrote:
<S>



User Image

Also this post is relevant, Its from me and Frost back last year some time. This totally fixed my problem with ports and hadn't had a problem since. wink Hope it helps you, btw, THANKS AGAIN FROST!
cool






Whole topic is found HERE



Current IP:
24.159.150.254
« Last Edit: Jan 10th, 2010, 7:49pm by Jackolope » User IP Logged

Jackolope
site admin
ImageImageImageImageImage


member is offline

Avatar

Mayans off a year?

YIM YIM AIM
Homepage PM

Gender: Male
Posts: 4129
xx Re: Last day of the year and .. server! UGGG
« Reply #18 on: Jan 10th, 2010, 10:06pm »

Server fixed!

We are both in there with 10 people. cool

Enjoy
User IP Logged

Jackolope
site admin
ImageImageImageImageImage


member is offline

Avatar

Mayans off a year?

YIM YIM AIM
Homepage PM

Gender: Male
Posts: 4129
xx Re: Last day of the year and .. server! UGGG
« Reply #19 on: Jan 10th, 2010, 10:07pm »

75.136.47.232
Is current ip
User IP Logged

Pages: 1 2  Notify Send Topic Print
« Previous Topic | Next Topic »

Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls